Microsoft Walletin käyttäminen sähköisessä kaupankäynnissä

Microsoft® Wallet tallentaa osoitteet ja maksutiedot turvallisesti, kun teet ostoksia Webin kautta. Wallet on tavallisen lompakon sähköinen vastine, ja siinä voi säilyttää luottokortti- ja henkilöllisyystietoja.

Walletin avulla voit esimerkiksi:

  • tallentaa osoitetietoja ja käyttää niitä toimitus- ja laskutustietoihin syöttäessäsi online-tilauksia
  • tallentaa ja säilyttää turvallisesti luottokortteihin ja muihin maksuvälineisiin liittyviä tietoja online-ostoksia varten; Ohjelma suojaa maksutiedot määrittämälläsi salasanalla
  • ylläpitää online-ostoksiin liittyviä sähköisiä kuitteja. Ohjelma suojaa kuitit määrittämälläsi salasanalla.

Microsoft Wallet helpottaa Internetin kautta tapahtuvaa kaupankäyntiä, koska sen avulla voit tallentaa osoite- ja maksutiedot käytettäväksi kaikkien ostosten yhteydessä. Tiedot tallennetaan tietokoneeseesi, josta ne voidaan lähettää Walletia tukevaan Web-sivustoon, kun sivustossa kysytään luottokorttitietoja tai toimitusosoitetta. Jos haluat, että ostoksesi toimitetaan eri osoitteeseen kuin lasku, voit määrittää Walletiin useita eri osoitteita ja liittää niihin nimen, kuten "Jukan koti". Ostotapahtuman aikana voit valita haluamasi osoitteen nimen mukaan. Jos käytössäsi on useita luottokortteja, voit määrittää jokaiselle oman nimen, kuten "Maijan Visa".

Käyttömukavuuden lisäksi Microsoft Wallet tarjoaa turvallisuutta sähköiseen kaupankäyntiin. Määrittämäsi tiedot, kuten luottokorttien lajit, numerot ja voimassaolon päättymispäivämäärät, tallennetaan omaan tietokoneeseesi, josta ne lähetetään ostopaikkaan vain, kun annat oikean salasanan. Voit määrittää jokaiselle luottokortille tai muulle maksuvälineelle oman salasanan.

Microsoft Walletia tukevat kauppiaat voivat tarjota sinulle kuitit ostoksistasi. Saat ilmoituksen aina, kun jokin Web-sivusto haluaa tallentaa kuitin tietokoneeseesi. Kuitti kuitenkin tallentuu vasta, kun annat kuittitoiminnolle määrittämäsi salasanan.

Lisätietoja Microsoft Walletista on Microsoft Wallet -Web-sivustossa.

Aiheeseen liittyviä tietoja

Postiosoitteiden lisääminen tai muokkaaminen

Luottokorttitietojen muokkaaminen

Kuittien tarkasteleminen


Lisää uusi osoite -valintaikkuna

Voit tuoda osoitteita suoraan Windows Osoitteistosta valitsemalla Osoitteisto-painikkeen tai voi kirjoittaa haluamasi tiedot osoitelomakkeeseen. Jos kirjoitat uuden osoitteen, se tallennetaan sekä Walletiin että Windows Osoitteistoon.

Otsikko: | Kuvaus:
Osoitteisto | Avaa Windows Osoitteiston, josta voit valita aiemmin määritetyn nimen ja osoitteen.
Nimi: | Etu- ja sukunimi.
Osoitelaji | Määritä osoitteen laji valitsemalla jompikumpi painike. Web-sivulla tämä kuvake näkyy näyttönimen vieressä.
Osoite | Osoitetiedot, kuten sähköpostiosoite ja puhelinnumero.
Näyttönimi | Nimi, jolla tunnistat tämän osoitteen. Walletiin voidaan tallentaa useita osoitteita.


Luottokorttitietojen tallentaminen

  1. Valitse ensin Työkalut-valikosta Internet-asetukset ja sitten Sisällys-välilehti.
  2. Valitse ensin Wallet ja sitten Maksut.
  3. Valitse ensin Lisää ja sitten haluamasi luottokorttilaji. Näyttöön tulee ohjattu luottokortin lisäystoiminto.
  4. Noudata näyttöön tulevia ohjeita.

Huomautus

  • Jos tarkastelet Web-sivua, jolla on Wallet Payment Selector, napsauta Payment Selectorin alapuolella näkyvää alanuolipainiketta ja valitse Walletin asetukset.

Aiheeseen liittyviä tietoja

Luottokorttitietojen muokkaaminen

Tietoja SETistä

Kortin omistajan sertifikaattien käyttäminen

SET-sertifikaatin hankkiminen


Postiosoitteiden lisääminen ja muokkaaminen

  1. Valitse ensin Työkalut-valikosta Internet-asetukset ja sitten Sisällys-välilehti.
  2. Valitse ensin Wallet ja sitten Osoitteet.
  3. Jos haluat lisätä osoitetietoja, valitse Lisää-painike ja kirjoita haluamasi tiedot Lisää uusi osoite -valintaikkunaan.

    Jos haluat muokata osoitetietoja, valitse ensin muokattava osoite ja sitten Muokkaa-painike.

Huomautus

  • Jos tarkastelet Web-sivua, jolla on Wallet Payment Selector, napsauta Payment Selectorin alapuolella näkyvää alanuolipainiketta ja valitse Walletin asetukset.

Aiheeseen liittyvä ohje

Lisää uusi osoite -valintaikkuna


Kortin omistajan sertifikaattien käyttäminen

Kortin omistajan sertifikaatin avulla voit todistaa henkilöllisyytesi käyttäessäsi SET Secure Electronic Transaction™ -protokollaa. Sertifikaatin käyttäminen vastaa ajokortin näyttämistä maksaessasi pankkikortilla. Sertifikaatin avulla kauppias pystyy varmistamaan, että luottokortin myöntäjä tai sen edustaja on tarkistanut tilitietosi.

Jokaisella luottokorttilaitoksella on oma käytäntönsä sertifikaattien myöntämistä varten. Saat lisätietoja sertifikaatin hankkimisesta luottokorttiyhtiöstä tai Microsoft Wallet -Web-sivustosta.

Sertifikaatti ei sisällä luottokortin numeroa tai voimassaolon päättymispäivämäärää. SET-maksu varmistetaan antamalla numero ja päivämäärä maksuyhdyskäytävän kautta. Maksutoiminto tarkistaa sertifikaatin, ennen kuin se sallii tapahtuman etenemisen.

Aiheeseen liittyviä tietoja

Tietoja SETistä

SET-sertifikaatin hankkiminen


Luottokorttitietojen muokkaaminen

  1. Valitse ensin Työkalut-valikosta Internet-asetukset ja sitten Sisällys-välilehti.
  2. Valitse ensin Wallet ja sitten Maksut.
  3. Valitse luottokortti, johon liittyviä tietoja haluat muokata, ja valitse sitten Muokkaa.
  4. Kirjoita luottokorttiin liittyvä salasana ja valitse OK.
  5. Muokkaa tietoja haluamallasi tavalla ja valitse lopuksi OK.

Huomautus

  • Jos tarkastelet Web-sivua, jolla on Wallet Payment Selector, napsauta Payment Selectorin alapuolella näkyvää alanuolipainiketta ja valitse Walletin asetukset.

Aiheeseen liittyviä tietoja

Luottokorttitietojen tallentaminen


SET-sertifikaatin hankkiminen

  1. Valitse ensin Työkalut-valikosta Internet-asetukset ja sitten Sisällys-välilehti.
  2. Valitse ensin Wallet ja sitten Maksut.
  3. Valitse kortti, johon haluat liittää SET-sertifikaatin, ja valitse sitten Muokkaa.
  4. Valitse ensin Määritä ja sitten SET-yhteensopiva.
  5. Varmista, että oikea kortti on valittuna, ja valitse sitten Uusi sertifikaatti.
  6. Noudata näyttöön tulevia ohjeita. Tapahtuman yksityiskohdat määräytyvät valitsemasi kortin mukaan.

Huomautus

  • Jos tarkastelet Web-sivua, jolla on Wallet Payment Selector, napsauta Payment Selectorin alapuolella näkyvää alanuolipainiketta ja valitse Walletin asetukset.

Aiheeseen liittyvä ohje

Tietoja SETistä


Kuittien ylläpitäminen

Walletin avulla voit tarkasetella ostoksiisi liittyviä kuitteja. Kuittitietoja lähettävät tahot voivat sisällyttää kuitteihin linkkejä erilaisiin ostotietoihin. Linkit näkyvät kuiteissa sinisellä alleviivattuina. Jos haluat lisätietoja ostoistasi, napsauta haluamaasi linkkiä.

Painike: Kuvaus:
Tiedot/ Raportit | Painikkeen avulla voit siirtyä Tiedot-näkymästä Raportit-näkymään ja päinvastoin.
Tilauksen seuranta | Avaa tilausten seurantaan tarkoitetun Web-sivuston.
Poista | Poistaa yhden tai useita valitsemiasi kuitteja.
Edellinen | Siirtää kohdistimen luettelossa edellisen kuitin kohdalle. Jos Edellinen-painike ei ole käytettävissä, luettelon ensimmäinen kuitti on jo valittuna.
Seuraava | Siirtää kohdistimen luettelossa seuraavan kuitin kohdalle. Jos Seuraava-painike ei ole käytettävissä, luettelon viimeinen kuitti on jo valittuna.
Lisätiedot Avaa valintaikkunan, jossa voit määrittää lisäasetuksia.
  • Kentännimi: Valitse sen kentän nimi, jonka leveyden haluat määrittää.
  • Kentän leveys: Määritä kentälle haluamasi leveys kuvapisteinä.
  • Lajittele kenttä: Valitse kenttä, jota haluat käyttää lajitteluperusteena. Voit määrittää lajittelujärjestyksen valitsemalla Nouseva tai Laskeva.
  • Älä tallenna järjestelmään kuittia Web-sivustosta: Tämän painikkeen avulla voit estää kuitteja tallentumasta Web-sivustoista tietokoneeseen.
  • Muuta salasana: Tämän painikkeen avulla voit muuttaa salasanaa, jonka avulla kuittiluetteloa voi käsitellä.


Kuittien tarkasteleminen

  1. Valitse ensin Työkalut-valikosta Internet-asetukset ja sitten Sisällys-välilehti.
  2. Valitse ensin Wallet ja sitten Kuitit.
  3. Kirjoita salasana ja valitse OK.

Huomautus

  • Jos tarkastelet Web-sivua, jolla on Wallet Payment Selector, napsauta Payment Selectorin alapuolella näkyvää alanuolipainiketta ja valitse Walletin asetukset.

Aiheeseen liittyviä tietoja

Kuittien ylläpitäminen


Tietoja SETistä

SET Secure Electronic Transaction™ -protokollan ovat kehittäneet Visa ja MasterCard, ja protokollan tarkoituksena on turvata Webin kautta tapahtuvat maksut. SET tarjoaa muun muassa seuraavat edut:
  • SET varmistaa, että tili- ja maksutietosi ovat suojattuna ja että vain maksun vastaanottaja voi tarkastella niitä. SET suojaa tiedot salauksen avulla.
  • SETin avulla voit varmistaa, että kauppias on oikeutettu hyväksymään luottokorttimaksun.
  • SETin avulla kauppiaat voivat varmistaa, että maksaja on oikeutettu käyttämään luottokorttia. Tätä tarkistusta varten kauppias ei tarvitse luottokortin numeroa tai sen voimassaolon päättymispäivämäärää.

Jos haluat käyttää luottokorttia SETin avulla, sinun on hankittava kortin omistajan sertifikaatti luottokorttiyhtiöltä. Käyttämäsi selain lähettää sertifikaatin kauppiaalle maksutapahtuman aikana luottokorttimaksun vakuudeksi.

Aiheeseen liittyviä tietoja

Kortin omistajan sertifikaattien käyttäminen


Microsoftin online-tuotetuki

Saat viimeisimmät tekniset tiedot Internetin kautta

Microsoftin online-tuotetuki (Support Online)

Jos sinulla on Microsoft Walletiin liittyvä kysymys, mutta et löydä vastausta ohjelman käytönaikaisesta Ohjeesta, siirry Support Online -sivustoon. Valitse haluamasi tuote ja kirjoita kysymys. Kaikki muu hoituu automaattisesti. Sivusto sisältää teknisiä artikkeleita sekä vianetsintään tarkoitettuja ohjattuja toimintoja ja ladattavia tiedostoja. Support Online -sivustoon on koottu se materiaali, josta uskomme sinun helpoimmin löytävän vastauksen kysymykseesi.

Aloita haku siirtymällä Support Online -sivustoon.